Webhosting 

Hoe kan ik Zend Guard gebruiken op mijn shared Linux hostingpakket?

Zend Guard is software die je kan gebruiken om je website bestanden te versleutelen wat in sommige gevallen wenselijk zal zijn.

Wanneer je hiervan gebruik wilt maken zal je de volgende bestanden dienen te uploaden naar de root map van je hostingpakket:

- ZendGuardLoader.so

- opcache.so

Deze bestanden kan je via onderstaande link downloaden, daar kies je dan de 64bit versie en kies je of de php 5.5 of de 5.6 versie (afhankelijk welke php versie je gebruikt op je hostingpakket) 

https://www.zend.com/en/products/loader/downloads#Linux

Wanneer je dit hebt gedaan kan je het beste onze helpdesk mailen op helpdesk@vdx.nl met het verzoek Zend Guard voor je te activeren in het betreffende hostingpakket, dit kan je helaas niet zelf. Wij zullen dan de php.ini waarnodig aanpassen en krijg je van ons terugkoppeling wanneer Zend Guard is geactiveerd.